Compatibility

Dec 5, 2013 at 12:20 PM
Hi,

I would like to install the module DNN Quick Form. Is it compatible with DNN/evoq version 07.01.02?

Cheers,

Marc
Dec 12, 2013 at 1:59 AM
Hi,

I'm using it with DNN Community Edition Version 07.01.02 (356)

Regards,
Gino
Dec 19, 2013 at 3:28 PM
Thanks!